Ticket #138 (closed Defect: invalid)

Opened 7 years ago

Last modified 7 years ago

Front Row wont start after installing Sapphire beta 5, no suitable image found

Reported by: martijn.spiegelenberg@… Owned by:
Priority: normal Milestone:
Component: Leopard Version: 1.0b5
Keywords: Cc:

Description

After installing Sapphire, Front Row does not start anymore. The console displays that no suitable image can be found.

Please advise, with regards,

Martijn

27-03-08 11:53:20 Front Row[251] Error loading /System/Library/CoreServices/Front? Row.app/Contents/PlugIns/Sapphire.frappliance/Contents/Frameworks/SapphireCompatClasses.framework/SapphireCompatClasses: dlopen(/System/Library/CoreServices/Front? Row.app/Contents/PlugIns/Sapphire.frappliance/Contents/Frameworks/SapphireCompatClasses.framework/SapphireCompatClasses, 265): no suitable image found. Did find:

/System/Library/CoreServices/Front? Row.app/Contents/PlugIns/Sapphire.frappliance/Contents/Frameworks/SapphireCompatClasses.framework/SapphireCompatClasses: unknown file type, first eight bytes: 0x56 0x65 0x72 0x73 0x69 0x6F 0x6E 0x73

27-03-08 11:53:55 com.apple.launchd[61] (com.apple.RemoteUI[257]) Exited abnormally: Bus error 27-03-08 11:54:06 com.apple.launchd[61] (com.apple.RemoteUI) Throttling respawn: Will start in 8 seconds

Change History

comment:1 Changed 7 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to invalid

You download is corrupt. Re-download it.

Note: See TracTickets for help on using tickets.