Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#229 closed Defect (duplicate)

I can no longer click on sapphire with the new frontrow update

Reported by: prussiap@… Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b6.3
Keywords: Cc:


I'm not sure what event precipitated this, and i have googled to death this, and looked through trouble tickets..

I installed the new B6.3 (from the shell script. previously i had B4) before the newest frontrow update.. and that seemed to work fine on my leopard osx machine.. The day before the newest frontrow update I could not click on sapphire tv from frontrow..

I deleted all the meta data.. and removed sapphire, then tried to reinstall. nothing. did the same after the update..

the problem is that sapphire tv shows up on frontrow, but when you click on it to see your library it beeps at you but won't let you open up sapphire at all..

no amount of undeleting, re-installing has helped.. any help would be greatly appreciated.


Attachments (1)

Bugz.txt (1.3 KB) - added by anonymous 7 years ago.
Konsole Log

Download all attachments as: .zip

Change History (7)

comment:1 Changed 7 years ago by gbooker

BugReporting as asked.

comment:2 Changed 7 years ago by anonymous

Same with my Installation.
Made a fresh install after FrontRow? Update and It worked.
Made a Leopard Update few days ago and afterwards it stopped working.
Choosing Sapphire in Front Row has no effect

comment:3 Changed 7 years ago by gbooker

Saying "me too" is completely worthless. I asked for the information listed in BugReporting. Unless someone does follows the instructions, this ticket will be ignored.

comment:4 Changed 7 years ago by gbooker

  • Milestone set to Awaiting User Feedback

Changed 7 years ago by anonymous

Konsole Log

comment:5 Changed 7 years ago by gbooker

  • Resolution set to duplicate
  • Status changed from new to closed

comment:6 Changed 7 years ago by gbooker

  • Milestone Awaiting User Feedback deleted
Note: See TracTickets for help on using tickets.