Ticket #234 (closed Defect: fixed)

Opened 6 years ago

Last modified 4 years ago

problem adding new shows to sapphire

Reported by: steveezell@… Owned by:
Priority: normal Milestone:
Component: Metadata - TV Show Version: 1.0b6.3
Keywords: Cc:

Description

Hi, I have about 20 different tv series in sapphire, but now when I add new shows, it shows them being discovered when I fetch, but they don't appear in the tv shows list. Is there a way I can refresh the tv shows page? Thanks.

Change History

comment:1 Changed 6 years ago by gbooker

  • Milestone set to Awaiting User Feedback

You were told to follow BugReporting

comment:2 follow-up: ↓ 3 Changed 6 years ago by wazza

I had a problem adding a new show last night. It's an obscure show so I did a search on TV rage to double check and it was found correctly.

I think TV Rage may have changed format. I'll check again tonight.

comment:3 in reply to: ↑ 2 Changed 6 years ago by gbooker

Replying to wazza:

I think TV Rage may have changed format. I'll check again tonight.

Doubtful... I just imported 7 episodes from 7 shows, two of which are new shows (and thus I tested the searching too).

comment:4 Changed 6 years ago by wazza

hmmmm, guess that makes the show I was trying to import really obscure...

I'll add some logging and try again tonight to see what the problem was.

comment:5 Changed 6 years ago by wazza

I cleared the meta data and re-ran the import for the show, this time it worked. I guess TV rage may have been briefly offline or, more likely, my net connection was acting up. Either way I can't reproduce so it's probably nothing to do with the reported issue.

I guess it's up to the original poster to provide further enlightenment.

comment:6 follow-up: ↓ 7 Changed 5 years ago by just8will

I have had the same issue with all files for the last week or so. I have tried both the stable beta and the preview and both versions have had this issue. I have slowly also been losing movies from the displayed library sometimes when I run the importer. Eventually I fully reinstalled the latest stable version from scratch (cleared out the app support/sapphire folder and deleted the core services sapphire.frappliance folder) and now no files will import even though it makes me pick the film or show and the poster (just like it would normally). I will do my best to give any required information if you let me know what you need and how to get it. Also is there anywhere else I can delete files from in order to get a completely clean copy? The first things to disappear were the special episodes from my tv shows - these had all worked previously. Then my movies started to go - first was american pie 2 but others followed. Now because I reinstalled I have nothing in my library! This doesn't work in the new preview either (for me at least!) Any help would be greatly appreciated, Thanks, just8will

comment:7 in reply to: ↑ 6 Changed 5 years ago by gbooker

Replying to just8will:

I will do my best to give any required information if you let me know what you need and how to get it.

BugReporting

comment:8 Changed 5 years ago by just8will

Okay so i've been looking at the log and when I open Front Row it says

Front Row[3065] +[SapphireAppliance className] called for Leopard/ATV2 whitelist check, so I'm lying, m'kay? 

and then when I try to import some stuff It says

Front Row[3065] NSScanner: nil string argument 

It says this twice per imported item. This is all there is - hope it helps

comment:9 Changed 5 years ago by wazza

Are you running 10.5.8? Have you seen #299

comment:10 Changed 5 years ago by just8will

I've updated to beta7preview4 and this has fixed all my issues - thanks a lot

comment:11 Changed 5 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to fixed

ok, closing.

comment:12 Changed 4 years ago by gbooker

  • Milestone Awaiting User Feedback deleted
Note: See TracTickets for help on using tickets.