Ticket #286 (closed Defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

Crashes when trying to play media files (AppleTV 2.3.1)

Reported by: awmt102 Owned by:
Priority: normal Milestone:
Component: Playback Version: 1.0b6.5
Keywords: Cc:

Description

I have mounted a network share using nitoTV. The media files (avi) play OK in nitoTVs interface. Sapphire can 'see' the share OK and imports data correctly. I can navigate to the media file either through the TV Shows menu item or by selecting the mounted volume from the main menu. As soon as the media file is 'clicked on' a message appears saying "An error occurred. Press play/pause to restart Apple TV".

I have followed the instructions in BugReporting however no Console.log appears to be present (the kill fix complains that it was not the correct usage and I do not understand enough about it to overcome this).

The AppleTV is running 2.3.1

Change History

comment:1 Changed 6 years ago by awmt102

Forgot to mention - this is similar in behaviour to Ticket 242 that has been fixed, however it occurs much later in the process of navigating to files.

comment:2 Changed 6 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to worksforme

Cannot reproduce, and missing requisite information.

Note: See TracTickets for help on using tickets.