Ticket #29 (closed Defect: invalid)

Opened 6 years ago

Last modified 6 years ago

ac3 passthrough is not working well on Leopard

Reported by: deleonju@… Owned by:
Priority: normal Milestone:
Component: Leopard Version: 1.0b4
Keywords: Cc:

Description (last modified by pmerrill) (diff)

I just installed Sapphire on my Intel Core Duo mac mini and tried the ac3 passthrough feature, but the audio is all choppy. seems like the signal is not getting sent consistently. I tried it with VLC and it worked perfect, but for some reason it doesn't work with front row and sapphire.. :-(

Change History

comment:1 Changed 6 years ago by pmerrill

  • Description modified (diff)

Make sure you have the following:

  • You are playing a file that is encoded in AC3.
  • Your mini is attached to a device that can decode PCM data such as a DolbyDigital? receiver.
  • They are connected via an Optical (TOSLink) or Digital Coax (S/PDIF) interconnect.
  • You have Perian (1.0+) installed.

If your setup meets these requirements be more specific on how your system is setup & what speakers are outputting 'choppy audio'.

comment:2 Changed 6 years ago by pmerrill

  • Description modified (diff)

comment:3 Changed 6 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to invalid

If you are using Quicktime 7.3, which is mostly likely, then there is not Sapphire's fault. This is Apple's fault, and so I am closing this as invalid since it is not a Sapphire bug. I have a bug report filed with them, so feel free to submit bug reports to them as duplicates of 5594478.

Note: See TracTickets for help on using tickets.