Ticket #316 (closed Defect: fixed)

Opened 5 years ago

Last modified 5 years ago

After Import All, 'Waiting on background ... to complete' never does

Reported by: totsubo Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b6.5
Keywords: Cc:

Description

After I ran Import All, I got a message saying: "Imported all data, waiting for background [process] to complete'.

I waited for 10 minutes but nothing happened. I have the feeling the background process did complete but the message was never updated?

Running on Leopard

Change History

comment:1 follow-up: ↓ 3 Changed 5 years ago by gbooker

  • Milestone set to Awaiting User Feedback

comment:2 Changed 5 years ago by kadeschs

I had the same exact problem the first time I imported metadata under version 7.5. I restarted Finder and had to re-import my 1,000 and some files again and the import feature has worked fine ever since.

comment:3 in reply to: ↑ 1 Changed 5 years ago by totsubo

Replying to gbooker:

BugReporting

Hi, why is the status set to 'Awaiting user feedback'? What feedback are you looking for? Happy to help if you let me know what you'd like.

comment:4 Changed 5 years ago by gbooker

Follow the link: BugReporting. This is the third time; there will not be a fourth.

comment:5 Changed 5 years ago by totsubo

Dude, I don't know what you're expecting.

I read your bug reporting guide lines and there is nothing more I can add to the report.

Following your reporting guide lines:

1- Did not find a similar ticket 2- Leopard 3- Nothing in the console 4- Nothing in the console 5- Frontrow not frozen 6- No information to prune 7- Posted my information above, the first time I submitted the bug report

comment:6 Changed 5 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone Awaiting User Feedback deleted

Replying to totsubo:

I read your bug reporting guide lines and there is nothing more I can add to the report.

How about the part that explicitly states: "If the console is empty, state that fact." This is certainly something you could have added to the report, especially since it is one of the few ways we can determine if someone has actually read the BugReporting guidelines in the first place. Numerous tickets are made by those who don't read these guidelines first, and your's could not be discerned from those without this part.

I'm trying to help *you* make a better product and you're not being very helpful yourself.

We refuse to even consider a report until we are certain that all the valuable information that can be easily collected has already been done.

Now, since you did a copy&paste of your replies in three tickets, I'll do the same: From the data presenting in the union of your three tickets as well as the version number specified in the tickets themselves, you seem to be running version 1.0b6.5. A newer version is available with numerous bug fixes, and as such we no longer support this version. Please try the newer version.

I'm closing this ticket as fixed assuming it has been such in the newer version. If not, reply and I'll change the status to the more appropriate value.

Note: See TracTickets for help on using tickets.