Opened 6 years ago

Closed 6 years ago

#341 closed Defect (fixed)

Beta 7.7 no longer supporting VIDEO_TS movies?

Reported by: skyy99_1111@… Owned by:
Priority: normal Milestone:
Component: Metadata - Movie Version: 1.0b7
Keywords: Cc:

Description

Beta 7.7 seems to have broken VIDEO_TS support. Beta 7.6 recognized VIDEO_TS folders as movies. But now only my .mov/.avi movies are showing up in the virtual directories.
Running on Mac Mini, 10.5.8. Nothing changed between 7.6 and 7.7 other than Sapphire. Must roll back to 7.6, but none of the IMDB descriptions will show up. :(

Attachments (1)

341.diff (597 bytes) - added by wazza 6 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 6 years ago by wazza

I can reproduce this. Will have a look later.

comment:2 Changed 6 years ago by wazza

I can't verify at the moment, but it looks like the fix for [958] still needs a check for VIDEO_TS.

comment:3 Changed 6 years ago by wazza

Confirmed. Attached patch fixes this.

Changed 6 years ago by wazza

comment:4 Changed 6 years ago by gbooker

  • Resolution set to fixed
  • Status changed from new to closed

(In [979]) Correct case of VIDEO_TS directories.
Fixes #341

Note: See TracTickets for help on using tickets.