Ticket #355 (closed Defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Using <searchIMDB> and <title> finds wrong movie

Reported by: HtheG Owned by:
Priority: normal Milestone:
Component: Metadata - Movie Version: 1.0b7.5
Keywords: Cc:

Description

Using Snow Leopard, no crash, no log file.

I have the movie file and its xml file: RMB4 - Rambo The Fight Continues.m4v RMB4 - Rambo The Fight Continues.xml

<media type="Movie">
  <title>Rambo 4 - The Fight Continues</title>
  <searchIMDB>462499</searchIMDB>
</media>

This xml file will cause Sapphire to find imdb # 93339 (some western movie). When I remove the <title> element it finds the correct imdb for the Rambo 4 movie.

Thanks

Is there a forum or some place to ask questions about Sapphire?

Change History

comment:1 Changed 4 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to fixed

I cannot reproduce this, although I'm running trunk. Seems to be fixed there, so marking as such.

Note: See TracTickets for help on using tickets.