Ticket #385 (closed Defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

DVD rip does not play in full screen

Reported by: gmoneyluv Owned by:
Priority: normal Milestone:
Component: Playback Version: 1.0b8.0.5
Keywords: Cc:

Description

Hello,

Sapphire does not play a full dvd file in full screen mode from an external hard drive. There is no issue when playing a dvd folder from my computer. The film shows as a smaller window in on the screen.

This was not a problem with the older version of Sapphire.

I'm using a Leopard 10.5.8

Change History

comment:1 Changed 4 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to worksforme

Little to no usable information and cannot reproduce.

Note: See TracTickets for help on using tickets.