Ticket #390 (closed Defect: fixed)

Opened 4 years ago

Last modified 4 years ago

sapphire not importing new movies

Reported by: thedish Owned by:
Priority: normal Milestone:
Component: Metadata - Movie Version: 1.0b8.0.5
Keywords: Cc:

Description (last modified by gbooker) (diff)

Lately, Sapphire has not been properly importing new movies. The importer will detect the new files in the directory, and ask me to confirm the movies (it finds the right ones on iMDB), but does not ask me to select movie posters, and fails to actually add the movies to my movie list. I updated the scraper and restarted front row, but this did not fix the problem.

The file names were as follows:

the girl with the dragon tattoo.mkv
grown ups.avi
grown ups (2010).avi
exit through the giftshop.avi
exit through the gift shop.avi

I'm running 1.0b8.0.6 on Snow Leopard. The last time I successfully loaded new metadata for a movie was on Sept 26.

Change History

comment:1 Changed 4 years ago by phade1

Defny the same to me. Poster selector does not start and so, no new film is being added. No console output, no nothing.

Also 1.0b8.0.6 unde Snow Leopard.

comment:2 Changed 4 years ago by gbooker

  • Description modified (diff)

comment:3 Changed 4 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to fixed

(In [1333]) Correction for IMDB's new site Fixes #390

comment:4 follow-up: ↓ 5 Changed 4 years ago by phade1

plese prepare a new downloadable version that includes this fix

comment:5 in reply to: ↑ 4 Changed 4 years ago by gbooker

Replying to phade1:

plese prepare a new downloadable version that includes this fix

Or you could follow the directions in BugReporting that explicitly mention updating the scrapers.

comment:6 Changed 4 years ago by phade1

Sorry. Again, Im not a Mac programmer and I cannot estimate that the solution is to update the scrapers, if I only see some lines changed in the source code. I though it is something more basic that would require to install a new version.

Will try tomorrow, many thnx for fixing this.

Kind regards, Phade

comment:7 Changed 4 years ago by phade1

Update works with me, but simply existing FrontRow? does not work. Had to restart the Mac completely and had to rename the movies that were not imported correctly this the change at IMDB.

Many thnx and kind regards, Phade

Note: See TracTickets for help on using tickets.