Ticket #402 (closed Defect: fixed)

Opened 2 years ago

Last modified 22 months ago

TVRage Scrappers not retrieving show details or show name

Reported by: olivercassidy@… Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b8.0.5
Keywords: Cc:

Description

Sapphire Version 8.0.5.2 running on AppleTV 3.0.2. TV Show scrapers have stopped working. Sapphire recognises that it is a show but does not retrieve show info. or show name. If I delete previously retrieved show details and re-scan, tv show details are not populated and it does not find the show name.

Change History

comment:1 Changed 2 years ago by gbooker

Just to confirm, did you run the scraper update mentioned in BugReporting? For that matter, please follow all the directions there, particularly the information requested. Also, what show is failing?

comment:2 Changed 2 years ago by gbooker

  • Milestone set to Awaiting User Feedback

comment:3 Changed 2 years ago by olivercassidy@…

Hi, Yes I did do a scrapers update. Show that is failing is Breaking Bad. However, if I clear the metadata for a show previously added example Sopranos s01e01 and import again - it doesn't find the name of the show - it recognises that it is a show but does not find any show names. Names I tried in the import of breaking bad were: Breaking Bad S01E01.avi Breaking Bad 1x01.avi Breaking.Bad.S01E01.avi Breaking.Bad.1x01.avi

As I said, if I clear metadata for a show already imported - it doesn't pick up the show name again and the file name would not have changed.

Cheers, Casol

comment:4 Changed 2 years ago by olivercassidy@…

Hi, Back working. Can only assume it was an issue on TVRage side of things, because yesterday it didn't work and today it does and I didn't do a scraper update yesterday or today.

Also others seeing issue:  http://firecore.com/comment/reply/8490#comment-form.

Thanks for help. Cheers, Casol

comment:5 Changed 2 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to fixed

Ok, thanks for the update. I was trying to figure out why I couldn't reproduce the problem on my end. Closing.

comment:6 Changed 22 months ago by gbooker

  • Milestone Awaiting User Feedback deleted
Note: See TracTickets for help on using tickets.