Opened 10 years ago

Closed 9 years ago

#104 closed Defect (fixed)

Movie Chooser doesn't let me select a title

Reported by: junior15 Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b5
Keywords: Cc:


I just installed Sapphire Beta 5 on my iMac running Leopard yesterday and have been trying to get it to work. I have a large collection of movie files as well as TV shows that I would like to use Sapphire to view. All my files are stored on a Windows server on my network. I have a share point mapped upon login and I have a few symlinks in my Movies folder to point to a few specific folders on my share. At first, I tried using just the mount point, but once I figured out that Sapphire would work with symlinks (it didn't like the aliases I used at first), I set those up so it would be easier to navigate. I've got it setup to hide all the collections except for the Movies folder and to skip all collections except the Movies folder. When I run the import all, it scans all the files and then starts to prompt for a title. When I select the title, it prompts again for the same file. I've tried removing Sapphire and re-installing it and it is still doing the same thing. BTW, I removed both the folder in the Front Row folder as well as the folder under the Library folder to make sure there were no remnants of Sapphire to cause me problems.

I would really like to get this working, but if it won't let me select a title, then this turns into just a pretty interface to let me browse my files.

Change History (2)

comment:1 Changed 10 years ago by gbooker

  • Milestone set to Awaiting User Feedback

I would really like to know what is going on, but you failed to report the information ask in the big red box. It said follow the instructions in BugReporting

comment:2 Changed 9 years ago by gbooker

  • Milestone Awaiting User Feedback deleted
  • Resolution set to fixed
  • Status changed from new to closed

No response, closing

Note: See TracTickets for help on using tickets.