Opened 10 years ago

Closed 10 years ago

#110 closed Defect (duplicate)

Sapphire Won't Start

Reported by: gps@… Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b5
Keywords: Cc:


Hello! I have not been able to get Sapphire to start on my Apple TV. It is a patched 1.1 version out of the box which has ATV Files, ATV Loader, Perian, and every other program working flawlessly. The only one giving me any trouble is Sapphire.

I have tried both beta 4 and beta 5. Neither one works.

I have tried transferring the files to the Apple TV using SCP, ATV Loader, and wget from the terminal on the ATV. Nothing works. I have successfully uninstalled it each time before reloading and reinstalling it.

Could you please look into this ASAP? I am not the only one having this issue and it's frustrating since it looks like such great software. Thanks!

Change History (1)

comment:1 Changed 10 years ago by gbooker

  • Resolution set to duplicate
  • Status changed from new to closed


Note: See TracTickets for help on using tickets.