Opened 10 years ago

Closed 10 years ago

#22 closed Defect (invalid)

Black Screen .... nioTV works fine ... no picture or sound in Sapphire

Reported by: bluemartin78@… Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b3.1
Keywords: Cc:


just installed my aTV and every thing worked fine. Everything but Sapphire. All functions are working except playing the files.
I tried to play a CSI episode (divx). Hav no idea what is the problem...

! troubled !

Change History (5)

comment:1 Changed 10 years ago by pmerrill

You need to have Perian installed to play files with Sapphire.
Refer to the AwkwardTV Beginners_Guide.

comment:2 Changed 10 years ago by bluemartin78@…

I have Perian 1.0 installed.... still no picture and no sound.... NitoTV still plays well ....

Please help ... I have folowed the Beginners guid to the letter.. but still ... no picture or
sound when trying to play the files in Sapphire


comment:3 Changed 10 years ago by snown

is the file you are trying to play stored locally on the appleTV or is it over your network and just mounted on the appleTV (via AFP, SMB, etc...)?

comment:4 Changed 10 years ago by gbooker

  • Milestone set to Awaiting User Feedback

comment:5 Changed 10 years ago by gbooker

  • Milestone Awaiting User Feedback deleted
  • Resolution set to invalid
  • Status changed from new to closed

No response in a month, closing

Note: See TracTickets for help on using tickets.