Ticket #109 (closed Defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

mpg files fail to play; skip directories doesn't

Reported by: tracy@… Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b5
Keywords: Cc:

Description

I am unable to play any .mpg files at all. They all show large negative numbers and other apparent junk in the info box when a title his highlighted. These same files play just fine under NitoTV.

Also... re the beta 5 "ignore folders" - that too is a no-go for me. I'm running a NAS (D-Link) accessed via samba. It has a volume name of Volume_1 and 5 folders at the root level: media, music, transfer, Vista and XP. The latter two are backups for my PC files; transfer is for shoveling files back and forth between my Mac and the PCs (I'm a developer.) Music has ... er ... music files in it, and media holds my mpg files.

I've done everything I can think of to keep Sapphire from indexing anything but "media" to no avail: telling it to skip the folders; making them collections and hiding them; deleting the metadata and starting over... and no matter _what_ I do, Sapphire insists on indexing the entire volume. Needless to say it crashes when it get to the Vista backup folder.

I'd love to be able to say "just index the media folder" but I've been over and over it, and nothing seems to have any effect at all. (Well, that's not true: if I tell it to skip "Volume_1" it doesn't index anything at all, but one I enable Volume_1, -everything- on it is parsed, regardless of any other settings.

Change History

comment:1 Changed 6 years ago by gbooker

  • Status changed from new to closed
  • Resolution set to duplicate

.mpg is Apple's fault. They broke it in the 1.0 -> 1.1 so don't blame us.

#96 which is a dup of #15

Note: See TracTickets for help on using tickets.