Opened 7 years ago

Closed 7 years ago

#210 closed Defect (duplicate)

Files disappear after exiting and returning to Front Row

Reported by: jedzepp2@… Owned by:
Priority: normal Milestone:
Component: Other Version: 1.0b6.3
Keywords: Cc:


After installing the new 6.3 on Leopard, TV Shows and Movies I import disappear from the virtual directories if I exit Front Row and come back in. Sometimes I'm able to Fetch the data again and the files will reappear. Other times they just never re-import.

Attachments (1)

Console Messages.log (126 bytes) - added by jedzepp2 7 years ago.
console log from leopard

Download all attachments as: .zip

Change History (7)

comment:1 Changed 7 years ago by gbooker

  • Milestone set to Awaiting User Feedback

As you were instructed on the page you posted this, follow the directions in BugReporting.

Changed 7 years ago by jedzepp2

console log from leopard

comment:2 Changed 7 years ago by jedzepp2

Added the console log as suggested in the bug reporting instructions. I noticed that this last time when I went in to Front Row it had saved the movies I imported, but the TV virtual directory remains empty, even though it used to contain shows.

Also, the console log only shows the single entry attached for front row for the past 12 hours. Thanks.

comment:3 Changed 7 years ago by gbooker

Hmm... That console message didn't help much. If you browse to the files manually, and not in the virtual directories, do they still have their TV/Movie information?

comment:4 Changed 7 years ago by anonymous

Yes, they still have their TV/Movie information and if a movie, it still has its poster from TV Rage.

comment:5 Changed 7 years ago by gbooker

Considering the fact that it is retaining the information, this sounds like an issue with the virtual directories themselves. Since their operation has been completely redone in the next major version, I am more inclined to say wait for it rather than trying to track down what is wrong with the virtual directories in your version.

comment:6 Changed 7 years ago by gbooker

  • Milestone Awaiting User Feedback deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Seems to be a duplicate of #190

Note: See TracTickets for help on using tickets.