Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#84 closed Defect (fixed)

Import All Data - Front Row on G4 - 10.5.1 - Hangs

Reported by: anonymous Owned by:
Priority: normal Milestone:
Component: Metadata - Movie Version: 1.0b4.2
Keywords: Cc:


The Import All Data hangs infinitively when run. Tried to move out all files except of one, tried with a diffrent one, deleted config, let it run over the night... nothing.

Can somehow a log be enabled? (The normal system logs said nothing)

Change History (7)

comment:1 Changed 10 years ago by gbooker

  • Milestone set to Awaiting User Feedback

Did you read BugReporting?
What OS?
What's the file?

comment:2 Changed 10 years ago by anonymous

Ok, rechecked.
No entry in console log, none in system log about Front Row.
OS -> See Title 10.5.1 on G4 PowerBook?
File -> RIFF (little-endian) data, AVI, 544 x 288, 25.00 fps, video: XviD, audio: MPEG-1 Layer 3 (stereo, 48000 Hz)

I retried with some other media files. Always the same, Import All Data and nothing more..... I now let it run with one file for about 30 min.......

comment:3 Changed 10 years ago by gbooker

Ah I messed my question up a bit. What is the filename?

Does the file open up in Quicktime player?

comment:4 Changed 10 years ago by anonymous

The one file I tried now around is 'Freaky.Friday.avi'. Exactly '/Users/[User]/Movies/Freaky?.Friday/Freaky?.Friday.avi'.

Qucktime plays fine. The other thing I tried was to replace the xvid codec with perian in Quicktime, but same result.

comment:5 Changed 10 years ago by anonymous

I don't know what you changed, but it works with Beta 5

comment:6 Changed 10 years ago by gbooker

  • Resolution set to fixed
  • Status changed from new to closed

OK, considering this closed then. Not sure what we changed either, but it must have been something.

comment:7 Changed 9 years ago by gbooker

  • Milestone Awaiting User Feedback deleted
Note: See TracTickets for help on using tickets.